Anomalie

Aide, anomalies, ...
Mérops
Site Admin
Messages : 3893
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Anomalie

Message par Mérops » dim. 02 sept. 2018 22:36

Bonjour Utitest,

Si tu peux me dire si le problème persiste en version en 10.075.

Merci, :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » lun. 03 sept. 2018 9:21

Merci, Merops.

Installée, je te tiens au courant suivant le fonctionnement.

Bonne rentrée :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » lun. 03 sept. 2018 9:42

Bonjour Merops,

nous n'aurons pas eu à attendre longtemps : frozen là, après mise à jour ce matin en .075.
nb: l'ouverture avait été OK après installation.

Je te mets xdm & historiques au mail.

Bien cordialement :wink:

Mérops
Site Admin
Messages : 3893
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Anomalie

Message par Mérops » mar. 04 sept. 2018 8:51

Bonjour Utitest,

J'ai bien reçu tes fichiers.
J'ai testé avec la nouvelle version (10.076), je n'arrive pas à reproduire le problème.

Si tu me décrire les conditions pour reproduire le freeze, après l'utilisation de quelle fonctionnalité, ... ?

Merci pour ton aide, :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » mar. 04 sept. 2018 9:53

Bonjour Merops,

merci pour le suivi :) .

Pas de "freeze" encore ce jour. (fingers crossed :roll: )

Celui d'hier s'était produit à l'occasion d'un téléchargement de cours (automatique), comme c'était le cas précédemment.

Je te tiens informé suivant la suite.

Hope it helps... :?

Merci ! :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » mer. 05 sept. 2018 9:30

utestit a écrit :
mar. 04 sept. 2018 9:53
Pas de "freeze" encore ce jour. (fingers crossed :roll: )
Bonjour Merops,

hélas, nous n'aurons pas attendu longtemps : 1er freeze aujourd'hui.

Contexte : après import de cotations (quotidiennes, tous les jours avec le même fichier).
Pour mémoire, confi : Win 10 - Merops 64b - .075
Image 002_20180905.jpg
Image 002_20180905.jpg (194.51 Kio) Vu 955 fois
Une idée ?

Merci ! :wink:

Mérops
Site Admin
Messages : 3893
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Anomalie

Message par Mérops » mer. 05 sept. 2018 20:45

Merci Utitest,
Je vais orienter mes recherches sur l'import.

Mérops, :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » mer. 05 sept. 2018 21:49

merci Merops.

Jusque là, c'était au moment d'actualisation des cours (auto)... Te tiens au courant si plus d'info.

A+ :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » jeu. 06 sept. 2018 11:16

Bonjour Merops,

ce matin, c'est effectivement au "Téléchargement des cours".

Plus précisément "Transactions en cours & soldées" (en même temps, ça, c'est pas une grande surprise ;)). Capture Ecran dispo si utile, mais ça dit juste ça.

Je reconnais avoir un paquet de valeurs suivies... (tu as tous les historiques précédemment transmis)
Serait-il utile de faire le ménage ? ou ?...

Merci de tes investigations & lumières ! :idea:

ps: et tout ceci revient toujours dans les clous après arrêt Merops (forçage Windows) et relance (pas de redémarrage PC nécessaire)... Etrange... :?

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » ven. 07 sept. 2018 13:19

pour info, nouveau plantage à l'instant - pas de téléchargement en cours, pas d'import en cours... :? :?

Mérops
Site Admin
Messages : 3893
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Anomalie

Message par Mérops » ven. 14 sept. 2018 20:47

Bonjour Utitest,

La version qui corrige les problèmes de collisions de Thread sur le chargement des cours.
viewtopic.php?f=4&p=11091#p11091

Merci, :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » mer. 19 sept. 2018 15:10

Merci Merops !

Je télécharge ça de ce pas.
(nouveau plantage à l'instant, c'était devenu quotidien - mais sur la version précédente)

Bien cordialement :wink:

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » mar. 25 sept. 2018 9:03

Mérops a écrit :
ven. 14 sept. 2018 20:47
Bonjour Utitest,

La version qui corrige les problèmes de collisions de Thread sur le chargement des cours.
viewtopic.php?f=4&p=11091#p11091

Merci, :wink:
Bonjour Merops,

3ème jour sans "freeze", très encourageant !

Merci pour cette nouvelle version ! :)

utestit
Messages : 348
Enregistré le : dim. 04 janv. 2009 11:29

Re: Anomalie

Message par utestit » ven. 05 oct. 2018 9:18

Bonjour Merops,

après 10 jours sans incident, amélioration validée !

Merci ! :)

Répondre